Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar
  • Página:
  • 1
  • 2

TÓPICO: Atraso na impressão directa

Atraso na impressão directa 22 Nov. 2013 15:49 #6930

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5341
  • Obrigado recebido 741
ruib escreveu:
Sim algo mudou mas parece que apenas afecta o Colibri. No entanto, não mudei nada no sistema entre as duas impressões, excepto o update do Colibri.

Poderá, porventura, ter sido da migração da base de dados ou do ficheiro xml?

1) O update do Colibri para v9.3 não afecta a v9.2! Nada é mexido na versão anterior (aliás, ela nem necessita de estar instalada...)

2) Caso fosse uma questão de base de dados, a v9.2 funcionaria perfeitamente, uma vez que a base de dados não foi alterada.

3) O ficheiro XML (presumo que se refira ao ficheiro EMPRESAS.XML) é usado para controlar as empresas de LOGIN e não interfere no funcionamento da impressão.
Marco Lopes
Gestor de projecto
Análise e Programação
O adminstrador desactivou a escrita pública.

Atraso na impressão directa 22 Nov. 2013 15:32 #6929

  • ruib
  • Avatar de ruib
  • Offline
  • Mensagens: 22
  • Obrigado recebido 6
Da 1ª vez a 1ª página sempre demorou um pouco, que é normal, mas agora demora ainda um pouco mais. Quanto às restantes, sim, demora a começar a imprimir cada página.

Sim algo mudou mas parece que apenas afecta o Colibri. No entanto, não mudei nada no sistema entre as duas impressões, excepto o update do Colibri.

Poderá, porventura, ter sido da migração da base de dados ou do ficheiro xml?
Última Edição: 22 Nov. 2013 15:46 por marcolopes.
O adminstrador desactivou a escrita pública.

Atraso na impressão directa 22 Nov. 2013 15:17 #6928

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5341
  • Obrigado recebido 741
ruib escreveu:
Experimentei a impressão com a v9.2 e acontece a mesma coisa, ou seja, demora cerca de de 30s para imprimir cada página. É estranho porque ainda na semana passada imprimir normalemente com o 9.2 e nada disto aconteceu.

Presumo que queira dizer que "demora cerca de 30s a COMEÇAR a imprimir cada página" (NOTA: Editei a resposta para não complicar, uma vez que se referia também à demora relativa ao PRIMEIRO processamento, que é irrelevante para este caso)

Não teria explicação lógica se a versão 9.2 tivesse um comportamento diferente da versão 9.3. Este teste serve para concluír que, algures entre o momento da última impressão com a v9.2 e a primeira impressão com a v9.3, algo mudou no sistema...
Marco Lopes
Gestor de projecto
Análise e Programação
O adminstrador desactivou a escrita pública.

Atraso na impressão directa 22 Nov. 2013 14:47 #6926

  • ruib
  • Avatar de ruib
  • Offline
  • Mensagens: 22
  • Obrigado recebido 6
Boa tarde,

Experimentei a impressão com a v9.2 e acontece a mesma coisa, ou seja, demora cerca de de 30s para imprimir cada página. É estranho porque ainda na semana passada imprimir normalemente com o 9.2 e nada disto aconteceu.
Fiz o update para a v9.3 copiando a BD e o ficheiro EMPRESAS.XML (como indicado em www.projectocolibri.com/forum/11-Bases-d...-dados?start=12#6910)
Última Edição: 22 Nov. 2013 15:12 por marcolopes.
O adminstrador desactivou a escrita pública.

Atraso na impressão directa 21 Nov. 2013 23:26 #6924

  • ruib
  • Avatar de ruib
  • Offline
  • Mensagens: 22
  • Obrigado recebido 6
Ok. Sim, tenho um backup do 9.2. Irei experimentar amanhã mas não acontecia antes de migrar pelo que presumo que não aconteça agora.
O adminstrador desactivou a escrita pública.
The following user(s) said Thank You: marcolopes

Atraso na impressão directa 21 Nov. 2013 23:21 #6923

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5341
  • Obrigado recebido 741
ruib escreveu:
A versão que tinha antes era a 9.2.
Pois, pode ser uma incompatibilidade dado que experimentei do pdf (Adobe Reader), do Word e do Colibri e só neste último o problema acontece. O mesmo não acontecia na v9.2.
A impressora é uma HP F300. Irei experimentar reinstalar o driver mas não creio que resolva.

Calma... se me garante que a versão 9.2 não apresenta qualquer problema, então o caso é mais intrigante ainda!

Tem a v9.2 instalada? Pode instalar? Neste momento, pode efectuar um teste com a 9.2 e com a 9.3 e confirmar que apenas a 9.3 lhe causa problemas??
Marco Lopes
Gestor de projecto
Análise e Programação
O adminstrador desactivou a escrita pública.
  • Página:
  • 1
  • 2
Moderadores: marcolopes
Desenvolvido por Kunena